Get in touch
Back
Resolved

Apple Music Integration is unavailable

Started 22 Sep at 09:43pm BST.

komi.io
Created

Creating Apple Music presaves and smartlinks is currently unavailable for talent, we have identified the issue and are working on bringing these services back online.

Posted 22 Sep at 09:43pm BST.